Mailinglist Archive: opensuse-gnome (50 mails)

< Previous Next >
Re: [opensuse-gnome] GNOME:Factory at 3.1.5
  • From: Michael Hill <mdhillca@xxxxxxxxx>
  • Date: Sat, 20 Aug 2011 21:43:05 -0400
  • Message-id: <CAGvW9WfvK2+mnCVEM-FEngOwnQhWkCX4QdagjG=4p_LNPxwCnw@mail.gmail.com>
On Fri, Aug 19, 2011 at 3:38 PM, Dimstar / Dominique Leuenberger
<dimstar@xxxxxxxxxxxx> wrote:

Like that we can at least try to downgrade your machine again to gconf
3.1.5, in the hope that we're on the right track there.

Okay, I succeeded in upgrading to gconf2-3.1.5-82.1.i586 by telling it
to ignore the dependency (my mistake about x86_64 on this machine).
It looks like I upgraded from 2.32, so 3.1.6 didn't actually install?

Here's a new .xsession-errors.

Mike
< Previous Next >