Mailinglist Archive: opensuse-gnome (70 mails)

< Previous Next >
[opensuse-gnome] Why won't vlc install in oS with Gnome?
I simply cannot install vlc in 11.4 with gnome - but it installs, and behaves, perfectly in 11.4 with KDE.

I have used the "1-click install" in Packman and also downloaded vlc from videolan - and both are supposed to install in oS 11.4.

However, when installing the rpm from videolan I get the error message:


nothing provides libvlccore.so.4 needed by vlc-1.1.9-1.pm.2.4.i586


and the one from packman comes up with the error message:


nothing provides libvlc-backend-vlc-0.3.2-1.pm.2.2.i586


Anybody know the story on how to get vlc installed and working under gnome in openSUSE 11.4, please?

(Frustration plus......... :-( .)

BC

--
"The older the violin the sweeter the music."

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >