Mailinglist Archive: opensuse-gnome (24 mails)

< Previous Next >
[opensuse-gnome] Disabling GNOME:Factory build against 11.3
Hi all,

I don't think anybody cared about making sure GNOME:Factory builds fine
against 11.3 recently. That's mostly because we provide
GNOME:STABLE:2.32, I think.

Also, as you know, we usually only support Factory and the last stable
release in GNOME:Factory. This means 11.4 and Factory in less than two
weeks. However, to fix 11.4 issues, we've actually accepted at least a
few packages that won't build or work fine on 11.3.

So I don't consider that building GNOME:Factory against 11.3 is fine or
wise anymore, and I'll disable this right now. The packages that were
build last will still stay available, though. At least for some time.

Vincent

--
Les gens heureux ne sont pas press├ęs.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages