Mailinglist Archive: opensuse-gnome (38 mails)

< Previous Next >
Re: [opensuse-gnome] Issues upgrading to 2.32 on 11.3
  • From: Andrew Wafaa <awafaa@xxxxxxxxxxxx>
  • Date: Mon, 01 Nov 2010 14:11:29 +0000
  • Message-id: <1288620689.3427.4.camel@xxxxxxxxxxxxxxxxxxx>
On Mon, 2010-11-01 at 14:46 +0100, Dominique Leuenberger a.k.a DimStar
wrote:
Andrew,

Quoting Andrew Wafaa <awafaa@xxxxxxxxxxxx>:

I did as I was told, and added the G:S:2.32 repo immediately after
re-installing 11.3 (no other funky repos added). After zypper finally
finished upgrading everything i ran 'zypper lu -a' and was presented
with:


Loading repository data...
Reading installed packages...
S | Repository | Name | Current Version | Available
Version | Arch
--+------------+--------------------------+-----------------+-------------------+-----
v | GNOME 2.32 | evolution | 2.30.1.2-3.9 | 2.32.0-1.2
| i586
v | GNOME 2.32 | evolution-data-server | 2.30.1-1.19 | 2.32.0-3.1
| i586
v | GNOME 2.32 | evolution-mono-plugins | 2.30.1.2-3.9 | 2.32.0-1.2
| i586
v | GNOME 2.32 | evolution-python-plugins | 2.30.1.2-3.9 | 2.32.0-1.2
| i586
v | GNOME 2.32 | gnome-utils | 2.30.0-1.14 | 2.32.0-1.3
| i586
v | GNOME 2.32 | gtk2 | 2.20.1-2.13 | 2.22.0-1.3
| i586
v | GNOME 2.32 | gtk2-engines | 2.20.1-1.6 | 2.20.2-1.1
| i586
v | GNOME 2.32 | gtkhtml2 | 3.30.1-1.8 | 3.32.0-1.4
| i586
v | GNOME 2.32 | nautilus | 2.30.1-3.16 | 2.32.0-1.4
| i586

As you can see I'm on simple 32bit and still hit the issue of some
packages not getting pulled in, so it isn't just 64bit users affected.
In hind sight I should have used yast and just selected "switch
installed packages to versions in this repository".

This is very much in line with what we have seen as well. I suggest to
open a bug report against zypper/zypp.

dependencies are all satisfied, you can perfectly install those few
packages as well and the system will be just fine... so zypp might
just jump some packages./

Dominique

I did notice in yast that for some reason when i look at versions of
those packages, there are 2.30 versions listed in the 2.32 repo - is
that supposed to be the case? It could be part of the issue.

Regards,

Andy

--
Andrew Wafaa
IRC: FunkyPenguin
GPG: 0x3A36312F
openSUSE: Get It, Discover It, Create It at http://www.opensuse.org
< Previous Next >
List Navigation