Mailinglist Archive: opensuse-gnome (68 mails)

< Previous Next >
Re: [opensuse-gnome] Evolution MAPI for GNOME 2.28
  • From: Akhil Laddha <lakhil@xxxxxxxxxx>
  • Date: Mon, 03 May 2010 09:45:23 +0530
  • Message-id: <1272860123.2925.3.camel@xxxxxxxxxxxxxxx>
On Sat, 2010-05-01 at 18:27 +0530, Anshul Jain wrote:
Hi all,
Is there a functional evolution-mapi connector plugin available for
GNOME/Evolution 2.28? The one thats available in the GNOME/Evolution
repo has some dependency issue related to openchange. Mandriva and
Ubuntu have some functioning MAPI connectors readily available in
their repos. Its surprising that Opensuse doesn't have one.


Did you try repository [1] which has evolution-mapi 0.28.3

[1]
http://download.opensuse.org/repositories/home:/lakhil:/evolution-mapi/openSUSE_11.2/


Please let us know if it doesn't work and it will be good to know which
dependency is missing.

- Akhil


< Previous Next >
List Navigation
Follow Ups
References