Mailinglist Archive: opensuse-gnome (41 mails)

< Previous Next >
Re: [opensuse-gnome] jhbuild of 2.30 help needed (75/238) libproxy - where to get correct jsapi.h
  • From: "David C. Rankin" <drankinatty@xxxxxxxxxxxxxxxxxx>
  • Date: Fri, 26 Feb 2010 12:37:22 -0600
  • Message-id: <4B8814E2.9020308@xxxxxxxxxxxxxxxxxx>
On 02/26/2010 05:08 AM, Vincent Untz wrote:
I'm thinking about the jhbuild source package which is available in
GNOME:Contrib and openSUSE:Factory:Contrib. I know it's not built

Oops forgot,


That's what I was saying, it would have to be from factory, because
there is no
GNOME:Contrib Repo for 11.0. In fact there are no GNOME:xxxxxx repository
directories for 11.0 at all which is strange. It's like 11.0 was just abandoned
even though it is still supported. (oldest release is always the bastard child
of the 3 ;-)

Hopefully we will find a way to move 11.0 forward to at least 2.28 or
2.29 and
give the rest of the guys stuck at 11.0 due to the ATI driver mess an
alternative to 2.20 :p

--
David C. Rankin, J.D.,P.E.
Rankin Law Firm, PLLC
510 Ochiltree Street
Nacogdoches, Texas 75961
Telephone: (936) 715-9333
Facsimile: (936) 715-9339
www.rankinlawfirm.com
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >