Mailinglist Archive: opensuse-gnome (41 mails)

< Previous Next >
[opensuse-gnome] can be at-spi installed from The console if Gnome is not running?
Dear core developers of Opensuse Gnome,

Is there any command, which would enable me to install at-spi from The console? But while i have read Yours last answer to my question, You are very near to The latest version of Gnome, which You would probably like to incorporate to Opensuse and this version will communicate with Orca by using Dbus. I would like to kindly please You with The highest respect to Yours development team, if You would try to do Yours best to enable visually impaired users of Opensuse to use all administrative applications.

Opensuse has been one of The first Linux distribution, which enabled visually impaired users of Orca to use applications with The root privileges while running Opensuse Gnome live CD and even after installation. Also Opensuse 11.2 Gnome enabled users this. What i Am appreciating very, very much on Opensuse is The fact, that there are never at-spiregistry crashes. Those random crashes are often occurring in ubuntu after terminating application such as update manager. Opensuse did never crashed by this way.

But i found out one very bad think while using Opensuse 11.2 and 11.1. I observed random crashes while terminating Yast control centre after performing The Opensuse update. After pressing ALT+F4 i have received a error message related to GTK and some memory conflict. I will try to exactly reproduce The error and i will send it. But better will be to debug Opensuse 11.3 milestone 2, because new version of Gnome and other modules can eliminate this errors.

Thank You for ammazing boot screen speaker, which can enable visually impaired users of Opensuse to even select their wanted language while using Opensuse boot screen.


--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups