Mailinglist Archive: opensuse-gnome (65 mails)

< Previous Next >
[opensuse-gnome] BuildRequire improvements
  • From: Magnus Boman <captain.magnus@xxxxxxxxx>
  • Date: Sun, 26 Oct 2008 09:22:15 +0900
  • Message-id: <1224980535.3655.14.camel@xxxxxxxxxxxxxxx>
Hello,

While trying to get GNOME 2.24 build on openSUSE 11.0, I found that with
our BuildRequires, a lot of packages will build against old versions in
11.0. Reason for this is that we, in most cases, don't use something
like:

BuildRequires: xyz-devel >= x.y.z

This causes the repo to be rebuilt frequently against old/new packages.

So, my question is, should we try to fix this up (obviously not against
all packages at once)? I think it'd be quite good to have in the future
(think, building GNOME 2.26 for openSUSE 11.1 if we get that far.. :-)

Cheers,
Magnus

--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups