Mailinglist Archive: opensuse-gnome (31 mails)

< Previous Next >
[opensuse-gnome] Re: upgrade from GNOME:STABLE (10.2)
  • From: "Gabriel ." <gabriel.sgt@xxxxxxxxx>
  • Date: Tue, 4 Dec 2007 22:46:53 -0300
  • Message-id: <1adde6890712041746g3229a809jc519282f668b6cdf@xxxxxxxxxxxxxx>
On Dec 4, 2007 3:35 PM, Gabriel . <gabriel.sgt@xxxxxxxxx> wrote:
I tried to upgrade my 10.2 with the last gnome from GNOME:STABLE
repository (x86). It seems there are some packages missing (I will try
to list them later).

My questions are:

* Is this repository enough to update to gnome 2.20 from 2.16 (of
openSUSE 10.2) or do I need to do anything else?
* Are there any plans to get this repository working ? (I have no
plans to upgrade to 10.3)


This are the files giving me conflicts:

libssui for gnome-main-menu-0.9.8-120.3.i586[20071204-223815]
libedataserver-1.2.so.7 for
libopensync-plugin-evolution2-0.20-9.i586 and pidgin-2.3.0-2.2.i586
libgucharmap.so.5 for gnome-applets-2.16.1-33.i586
libtotem-plparser.so.1 for gnome-python-desktop-2.16.0-36.i586
libwnck-1.so.18 for gnome-applets-2.16.1-33.i586 and
gnome-python-desktop-2.16.0-36.i586

--
Kind Regards
Visitá/Go to >> http://www.opensuse.org
< Previous Next >
Follow Ups
References