Mailinglist Archive: opensuse-gnome (216 mails)

< Previous Next >
[opensuse-gnome] Please help test proposed yast2-gtk package selector bugfixes...
  • From: "Boyd Timothy" <btimothy@xxxxxxxxx>
  • Date: Mon, 8 Oct 2007 21:34:34 -0400
  • Message-id: <d0151e9d0710081834i4083dd55m49aa6ecd77ed9@xxxxxxxxxxxxxx>
Okay everyone, this is round 2 of a quick sanity check of the
yast2-gtk package selector.  I know that there are a bunch of other
problems with the package selector in general, but as a first cut,
these are the problems addressed in this fix:

1. Items in the left (Available Software) and right (Installed
Software) panes should be sorted alphabetically
2. Installed packages should _not_ be listed on the left unless
there's a newer version
3. Packages should appear in the left column when selecting "plain
list", "pattern", "language", etc.

I need everyone's help at testing these above-mentioned fixes before I
feel comfortable committing the code and releasing a newer version of
yast2-gtk.  Please try it out and make sure that we haven't regressed
or broken something.  If all goes well, I'll update the package for
10.3 and these things will at least be fixed and we can move on to
bigger and even more important fixes.

You can get the updated package here:

http://151.155.4.222/opensuse-10.3/

Thanks!

-Boyd
-- 
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >