Mailinglist Archive: opensuse-factory (443 mails)

< Previous Next >
Re: [opensuse-factory] New Tumbleweed snapshot 20190630 released! gstreamer-plugins* question
  • From: Freek de Kruijf <freek@xxxxxxxxxxxx>
  • Date: Tue, 02 Jul 2019 12:01:44 +0200
  • Message-id: <5897921.ckxtnvJQ1V@eiktum>
Op dinsdag 2 juli 2019 11:39:52 CEST schreef Freek de Kruijf:
The underlying question is: what is the difference between the two versions?
In general the packman version supports more codecs than the openSUSE
version. So, in order not to surprised by an unsupported codec, it seems
better to have the packman version.

I stick with that version and await the new packman version to arrive.

The problem is caused by the package libgstbadvideo-1_0-0 which apparently
requires an old package, whereas it itself is no longer available in a
repository. After removing this package the gstreamer-plugins-* packages are
upgraded without vendor change.

Bug report?

--
fr.gr.

member openSUSE
Freek de Kruijf



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >