Mailinglist Archive: opensuse-factory (458 mails)

< Previous Next >
Re: [opensuse-factory] Re: KDE 4.12.2 is now in Tumbleweed
* Achim Gratz <Stromeko@xxxxxxxx> [02-06-14 15:13]:
Greg KH writes:
Don't mess with patches, just do 'zypper dup' and make all your repos
the same level and all should be fine.

The actual setup is slightly more complex since I need some more
software than what's offered by openSUSE and Tumbleweed, so I need to
keep the priorities.

I too use priorities but seldom.

Tumbleweed is not "tricky", don't try to make it harder than it really
is :)

I don't think this has anything to do with Tumbleweed, nor do the
priority settings figure into the equation. The problem is that patches
can switch packages to a lower version than what's installed and then
also using a different (and lower priority) repo.

That may be so, but I don't use patches and still see the requests for
downgrade but to 4.12.2-2.1 for the most part rather than 4.11.xxx

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
http://wahoo.no-ip.org Photo Album: http://wahoo.no-ip.org/gallery2
Registered Linux User #207535 @ http://linuxcounter.net
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >