Mailinglist Archive: opensuse-factory (1029 mails)

< Previous Next >
Re: [opensuse-factory] USB installation instrucctions issues.
  • From: cagsm <cumandgets0mem00f@xxxxxxxxx>
  • Date: Mon, 18 Nov 2013 15:07:04 +0100
  • Message-id: <CAO9d86jPt8ujx4Y=rjD-rVmcoK2aHyMPkza5Q=0KOHgR8Z6mVQ@mail.gmail.com>
i just write all the bytes from the .iso file to an usb stick raw
that never gave me trouble to boot from it on systems in the timeframe
of the past 5 years or so
winblows can do that with that susestudioimagewriter just fine never
had any trouble there either


On Mon, Nov 18, 2013 at 3:01 PM, Carlos E. R. <carlos.e.r@xxxxxxxxxxxx> wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



Hi,

A question on the forum about copying the ISO image to an USB stick for
installation has prompted me to check the instructions, and I found some
issues. They have been improved a lot, yes, but important parts have been
removed.

The forum poster, as imagewriter has failed (whom to do we report to issues
with that program?), tried other instructions on internet:

After a reccomendation on ServerFault.com I tried using Unetbootin to
copy the ISO to the stick, while that resulted in a bootable stick it
doesn't appear that the ISO works with it as the only option to come up
is "Default" and that then refuses to boot, just keeps going round and
round the "booting in 10 seconds" thing, and resetting the timer every
10 seconds.


Unetbootin is known to not work. I wrote a paragraph about that, but the
paragraph has been removed:

+++·····················
Note: do not try to apply procedures found in internet for other
distributions "to convert the images into bootable sticks". Doing that will
break the images. The openSUSE images are already prepared for being used
directly on usb sticks, no further steps are needed.
·····················++-

The current instructions also mention how to «create a persistent file
system» These are obsolete for 13.1, as it uses a different persistence
method (and I think it does not work for 12.3 at all).


After a lot of discussion here on the mail list, I added a paragraph about
an alternate method that works when dd does not:

+++·····················
Alternate method to write ISO to USB

As above, but using "cp" instead of "dd".

# umount /dev/sdX
# cp /path/to/downloaded.iso /dev/sdX
# sync
·····················++-

which has also been removed.


- -- Cheers,
Carlos E. R.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.19 (GNU/Linux)

iEYEARECAAYFAlKKHdQACgkQtTMYHG2NR9VZmgCdEfrTEd26QqfybhNOYZoA2w1C
5b8AnAs1b4ZRAiHBjOHaDavmnU6HL29P
=veGO
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References