Mailinglist Archive: opensuse-factory (689 mails)

< Previous Next >
Re: [opensuse-factory] Questions re Tumbleweed
On 06/03/13 00:50, Patrick Shanahan wrote:
* Basil Chupin <blchupin@xxxxxxxxxxxx> [03-05-13 08:28]:
I just installed oS 12.2 and then "upgraded" it to Tumbleweed.

The burning question I have about TW is:

how can I install - and/or should I install - latest versions of
programs/applications/DE in TW?

For example, TW has only KDE 4.9.5 but v 4.10 has been around for a while
(and I have it in oS 12.2). Also, the latest version of LibreOffice is 4.0
but the one in TW is 3.6.

Can I use the KDE 4.10 repo used for 12.2 to upgrade KDE in TW?

But re LibreOffice, I install it manually as a download from the LO site.
Can I do the same in TW?
I add various "Tumbleweed" repos

Sorry, I don't understand, Patrick, what are these Tumbleweed repos? Where are they to be found?

with the usual warning about published
but not ?? main-stream repos and get *nearly* "cutting-edge" versions of
apps.

So......are you saying that one cannot use the 12.2 KDE repo to get v4.10 into TW but have to wait for Greg to provide v4.10?

I am bit puzzled about this because I thought that Tumbleweed was supposed to be uptodate and even "beyond" the latest official release. For example, TW which I installed tonight has kernel 3.8.1.30 - but not KDE 4.10. Only asking 'cause I am confused.....

Greg KH has some "testing" mechanism he uses before committing
newer versions of apps to TW, (a good thing).

Although I haven't the need nor really looked for 4.x LO, I don't believe
it is published yet for TW.

BC

--
Using openSUSE 12.3 x86_64 KDE 4.10.00 & kernel 3.8.1-30 on a system with-
AMD FX 8-core 3.6/4.2GHz processor
16GB PC14900/1866MHz Quad Channel Corsair "Vengeance" RAM
Gigabyte AMD3+ m/board; Gigabyte nVidia GTX550Ti 1GB DDR5 GPU

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups