Mailinglist Archive: opensuse-factory (689 mails)

< Previous Next >
Re: [opensuse-factory] 12.3 -- if it isn't too late....
  • From: "Carlos E. R." <robin.listas@xxxxxxxxxxxxxx>
  • Date: Mon, 4 Mar 2013 15:41:33 +0100 (CET)
  • Message-id: <alpine.LNX.2.00.1303041538550.16376@minas-tirith.valinor>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256



El 2013-03-04 a las 10:30 +0100, Jiri Slaby escribió:

What you need here is to fix nvidia package to require those... The same
for the others which require something and don't clearly declare that in
a spec file.

Yes, that's the real issue.

If the nvidia package requires make and gcc etc, it should tell yast to install them. It is not fair to install those packages on everybody machines if they don't need them.

So, probably somebody should write a bugzilla requesting that change.

- -- Cheers

Carlos E. R.
(from 11.4, with Evergreen, x86_64 "Celadon" (Minas Tirith))

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.16 (GNU/Linux)

iF4EAREIAAYFAlE0sp0ACgkQja8UbcUWM1xAnQD/TOapyrEIvSNVI4zK8gvBfjcf
7AOtc0lgk+jYSDFNa1QA/3rM0g2GiFAm868IspaH+FPmDa0CE3DxDNPfQeWb8B6t
=GjU6
-----END PGP SIGNATURE-----
< Previous Next >