Mailinglist Archive: opensuse-factory (1134 mails)

< Previous Next >
Re: [opensuse-factory] Re: Tumbleweed python update problem
On Tue, Jun 12, 2012 at 09:20:44PM +0200, Achim Gratz wrote:
Achim Gratz writes:
...and the rest of KDE seems to be at 4.8.4 now, so this package is even
further out of sync. Keeping it now also requires to keep
python-kde4-4.8.3-4.1.

Additionally, Networkmanager would downgrade from 0.9.1git20120319-3.3
to 0.9.0.2-4.1. I guess I'll pass on the update for now...

Yeah, the kde repo where this is being pulled from is messed up right
now, the developers have been notified, so hopefully they will fix it
soon and it will propagate to tumbleweed.

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups