Mailinglist Archive: opensuse-factory (1135 mails)

< Previous Next >
[opensuse-factory] tumbleweed: xfce4-appfinder package out of date results in broken alt-f2 shortcut
hi *!


first of all, thanks for providing tumbleweed - i have upgraded two of my machines, and it's been a very smooth ride so far.

there seems to be a minor b0rkage in the xfce4 packages. pretty much everything is at 4.10.x now, except for xfce4-appfinder (which iiuc provides the command to deal with alt-f2 command launch requests, a feature which i like to use a lot).
the outdated appgfinder (still at 4.8) cannot reasonably be installed in tumbleweed, since it would effectively downgrade all of xfce4 to 4.8.

see here:
http://download.opensuse.org/repositories/openSUSE:/Tumbleweed/standard/x86_64/

i guess the xfce4-appfinder package has just been omitted...

if you require further feedback or testing, please cc: me, i'm not currently subscribed to the list.


best,


jörn


--
Jörn Nettingsmeier
Lortzingstr. 11, 45128 Essen, Tel. +49 177 7937487

Meister für Veranstaltungstechnik (Bühne/Studio)
Tonmeister VDT

http://stackingdwarves.net

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups