Mailinglist Archive: opensuse-factory (1135 mails)

< Previous Next >
Re: [opensuse-factory] Xorg will not load with Opensuse 12.2 beta1
  • From: Hendrik Woltersdorf <hendrikw@xxxxxxxx>
  • Date: Wed, 06 Jun 2012 17:27:37 +0200
  • Message-id: <4FCF76E9.5000300@arcor.de>
Am 06.06.2012 17:16, schrieb Tobias Klausmann:

from your X.org log:

[ 67.708] (II) LoadModule: "fglrx"
[ 67.708] (WW) Warning, couldn't open module fglrx
[ 67.708] (II) UnloadModule: "fglrx"
[ 67.708] (II) Unloading fglrx
[ 67.708] (EE) Failed to load module "fglrx" (module does not
exist, 0)
[ 67.708] (II) LoadModule: "radeonhd"
[ 67.708] (WW) Warning, couldn't open module radeonhd
[ 67.708] (II) UnloadModule: "radeonhd"
[ 67.708] (II) Unloading radeonhd
[ 67.708] (EE) Failed to load module "radeonhd" (module does not
exist, 0)
[ 67.708] (II) LoadModule: "ati"
[ 67.709] (WW) Warning, couldn't open module ati
[ 67.709] (II) UnloadModule: "ati"
[ 67.709] (II) Unloading ati
[ 67.709] (EE) Failed to load module "ati" (module does not exist, 0)
[ 67.709] (II) LoadModule: "fbdev"
[ 67.709] (WW) Warning, couldn't open module fbdev
[ 67.709] (II) UnloadModule: "fbdev"
[ 67.709] (II) Unloading fbdev
[ 67.709] (EE) Failed to load module "fbdev" (module does not
exist, 0)
[ 67.709] (II) LoadModule: "vesa"
[ 67.709] (WW) Warning, couldn't open module vesa
[ 67.709] (II) UnloadModule: "vesa"
[ 67.709] (II) Unloading vesa
[ 67.709] (EE) Failed to load module "vesa" (module does not exist, 0)
[ 67.709] (EE) No drivers available.

-> try to install "xf86-video-ati" or the others: xf86-video-fbdev,
xf86-video-vesa and try again :)

I had the same problem when I installed from DVD with installation from
images enabled (most annoying bug #3).
Disable that option and the drivers should be there.

regards,
Hendrik
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >