Mailinglist Archive: opensuse-factory (761 mails)

< Previous Next >
[opensuse-factory] Re: usb midi keyboard broken [3.3.3 regression]
On Fri, 27 Apr 2012, Jiri Slaby wrote:

On 04/27/2012 09:37 AM, Steffen M�ller wrote:
[ 224.418062] usb 1-1.3: USB disconnect, device number 6 [
227.662396] usb 1-1.3: new full-speed USB device number 7 using
ehci_hcd [ 227.749541] usb 1-1.3: New USB device found,
idVendor=0763, idProduct=0192 [ 227.749550] usb 1-1.3: New USB
device strings: Mfr=1, Product=2, SerialNumber=0 [ 227.749556]
usb 1-1.3: Product: USB Keystation 88es [ 227.749560] usb 1-1.3:
Manufacturer: M-Audio [ 229.750236] ALSA midi.c:214 urb status
-32 [ 229.750700] ALSA midi.c:214 urb status -32 [ 229.750911]
ALSA midi.c:214 urb status -32 [ 229.751175] ALSA midi.c:214 urb
status -32 [ 229.751413] ALSA midi.c:214 urb status -32 [
229.751659] ALSA midi.c:214 urb status -32 [ 229.751910] ALSA
midi.c:214 urb status -32 [ 229.752210] ALSA midi.c:214 urb
status -32 [ 229.752459] ALSA midi.c:214 urb status -32 [
229.752662] ALSA midi.c:214 urb status -32

Hmm... I suspect some USB patches added in 3.3.3... Alan, Greg, any ideas?

3.3.2 is reported to work.

No ideas. It would be good to see a usbmon trace, with as many other
USB devices unplugged as possible. Even better would be to see also a
second usbmon trace from a working kernel.

Alan Stern

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References