Mailinglist Archive: opensuse-factory (808 mails)

< Previous Next >
Re: [opensuse-factory] Yast2 crashes on startup with Qt from GIT
On Fri, Aug 05, 2011 at 04:49:16PM +0200, Valentin Rusu wrote:
Hello,

Please be advised that graphical Yast2 no longer starts on my system
(OpenSuSE 11.4 /Tumbleweed).

I'm a KDE dev so:
- I have Qt and KDE running from sources,

Ah, hm, then you really are on your own here :(

But, check that you built kde against the proper version of gpg, as that
changed recently in tumbleweed, and caused a lot of people problems when
they forgot to update the gpg library as well because they were mixing
kde repos with the tumbleweed one.

- all distribution KDE packages are uninstalled,

Can you try the tumbleweed version of kde? yast controlcenter works
here for me with it, so odds are something is wierd with your build.

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References