Mailinglist Archive: opensuse-factory (710 mails)

< Previous Next >
RE: [opensuse-factory] empathy cannot install in factory (64 bit)

Hello Vuntz

Wierd on M1 clean install I see only 2.32 and not 3.1.1

Roelof


----------------------------------------
Date: Mon, 13 Jun 2011 11:17:43 +0200
From: vuntz@xxxxxxxxxxxx
To: opensuse-factory@xxxxxxxxxxxx
Subject: Re: [opensuse-factory] empathy cannot install in factory (64 bit)

Le lundi 13 juin 2011, à 08:16 +0000, Roelof Wobben a écrit :

When I want to install empathy this happens.

roelof@linux-ucbb:~$ LC_ALL=C zypper in empathy
Root privileges are required for installing or uninstalling packages.
roelof@linux-ucbb:~$ sudo LC_ALL=C zypper in empathy
Loading repository data...
Warning: Repository 'Bijwerken van openSUSE 12.1 12.1-0' appears to
outdated. Consider using a different mirror or server.
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libnotify.so.1()(64bit) needed by
empathy-2.32.2-8.1.x86_64
Solution 1: do not install empathy-2.32.2-8.1.x86_64
Solution 2: break empathy by ignoring some of its dependencies

The repo you're using seems to be outdated (and zypper warns you about
that). The version of empathy in Factory is 3.1.1, not 2.32.2.

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups