Mailinglist Archive: opensuse-factory (551 mails)

< Previous Next >
Re: [opensuse-factory] Re: libevent in opensuse 11.4 is behind the times
On Thu, 2011-05-19 at 18:26 -0700, Linda Walsh wrote:
Dimstar / Dominique Leuenberger wrote:

Factory (what will possibly become openSUSE 12.1 in November) currently
carries 2.0.10:

osc ls openSUSE:Factory libevent
libevent-2.0.10-stable.tar.bz2
libevent.changes
libevent.spec

If you want, you are welcome in helping to upgrade such libraries. The
process is very simple by using the buildservice and the associated
tools. I will gladly help you to get you started.
----
I'd like to get my system upgraded to 11.4 first, then I might
be able to look at that. Are you saying that said library doesn't
currently compile on Factory?

BTW, why no 11.5? Why the jump to 12?

I'm rather sure 2.0.11 will work fine, just nobody had the time to
upgrade the library yet. There is only so much everybody can do. We
suffer from hour-shortage on the day I guess :)

About the version number: There was a lengthy discussion followed by two
votes on how the current numbering scheme will be, and a clear
definition when we switch the int before the dot (no, it has nothing to
do with major.minor version numbering)

Dominique


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >