Mailinglist Archive: opensuse-factory (551 mails)

< Previous Next >
Re: [opensuse-factory] Tumbleweed libreoffice dep
On 05/06/2011 10:46 PM, Greg KH wrote:
On Fri, May 06, 2011 at 08:19:16PM +0300, Vahis wrote:
I've seen this during a couple of days:

Problem: patch:libreoffice-languagetool-4436.noarch conflicts with
libreoffice-languagetool-en.noarch< 1.2-6.7.2 provided by
libreoffice-languagetool-en-1.2-1.14.noarch
Solution 1: Following actions will be done:
install libreoffice-languagetool-en-1.2-6.7.2.noarch (with vendor change)
obs://build.opensuse.org/openSUSE:Tumbleweed --> openSUSE
install libreoffice-languagetool-1.2-6.7.2.noarch (with vendor change)
obs://build.opensuse.org/openSUSE:Tumbleweed --> openSUSE
Solution 2: do not install patch:libreoffice-languagetool-4436.noarch

Very wierd, I don't see this here at all.

A few questions, what repos do you have that you are pulling from?

tumbleweed:~ # zypper lr
# | Alias | Name | Enabled | Refresh
--+---------------------------+---------------------------+---------+--------
1 | Packman-Tumbleweed | Packman-Tumbleweed | Yes | Yes
2 | Tumbleweed | Tumbleweed | Yes | Yes
3 | Updates_for_openSUSE_11.4 | Updates for openSUSE 11.4 | Yes | Yes
4 | openSUSE-11.4-Debug | openSUSE-11.4-Debug | No | No
5 | openSUSE-11.4-Non-Oss | openSUSE-11.4-Non-Oss | Yes | No
6 | openSUSE-11.4-Oss | openSUSE-11.4-Oss | Yes | No
7 | openSUSE-11.4-Source | openSUSE-11.4-Source | Yes | No


And
what are the priorities of them?

60 - 70 - 80 - 99

And also, how are you seeing this, what command causes it?

zypper up -t patch


The versions of that package in the repos show:

'Updates_for_openSUSE_11.4' = 1.2-6.7.2-noarch
'Tumbleweed' = 1.2-1.14-noarch

--
Vahis
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References