Mailinglist Archive: opensuse-factory (551 mails)

< Previous Next >
[opensuse-factory] Dependency problem in Tumbleweed min repo
Hi

I've got 11.4-based Tumbleweed (with KDE 4.6.2 and also 64 bit) and have just updated with "zypper dup --from Tumbleweed". All went well except for this statement from zypper:
Problem: nothing provides libqt4-sql = 4.7.3 needed by libqt4-sql-mysql-4.7.3-166.1.i586
Solution 1: deinstallation of libqt4-sql-mysql-4.7.2-165.1.x86_64
Solution 2: keep obsolete libqt4-sql-mysql-4.7.2-165.1.x86_64
Solution 3: break libqt4-sql-mysql by ignoring some of its dependencies


I can't find libqt4-sql (4.7.3) in search page of software.opensuse.org.

Any suggestions?

Thanks
John

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups