Mailinglist Archive: opensuse-factory (837 mails)

< Previous Next >
Re: [opensuse-factory] keeping 3.6.x in 11.2 (was: Will Firefox4 be updated in OSS...)
On 2011/03/23 22:08 (GMT+0100) Wolfgang Rosenauer composed:

Felix Miata wrote:

I've been running with openSUSE BuildService - Mozilla repo enabled on
my 24/7 11.2 system. zypper lu now lists FF4 as an available update to
3.6.15. What do I need to do to keep this system using the 3.6.x series
as further updates to it are available instead of converting me to v4
when I next run zypper dup? Would zypper al MozillaFirefox-4 do it?

I cannot help with zypp specifics unfortunately but I tried to make it
easy for people this time to keep the 3.6 series by still having them in
the same repository.
I hope zypp can handle it without too much hassle but in worst case you
would need to e.g. "zypper in MozillaFirefox-3.6.16"

Anyone knows some good zypper magic for that case?
Probably it works if you mark mozilla-xulrunner20 as taboo?

Following your kind reply I did

zypper al mozilla-xulrunner20

then

zypper lu

and found 3.6.16 listed instead of 4.0, so I did

zypper in MozillaFirefox

and with the result that I now have 3.6.16. :-)
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >