Mailinglist Archive: opensuse-factory (837 mails)

< Previous Next >
[opensuse-factory] tumbleweed wants to downgrade 8 packages?
All,

I just initiated a "zypper dup --from Tumbleweed" and I get 8 packages
it wants to download.

==
The following packages are going to be downgraded:
libldb0 libtalloc2 libtalloc2-32bit libtdb1 libtdb1-32bit libtevent0
virtualbox virtualbox-qt
==

looking at virtualbox as a specific example, it looks like the vanilla
11.4 version is indeed newer.

sudo zypper se -s virtualbox | grep " virtualbox "
i | virtualbox | package | 4.0.4-1.2.3
| x86_64 | openSUSE-11.4 OSS
v | virtualbox | package | 4.0.4-1.2
| x86_64 | Tumbleweed
v | virtualbox | package | 4.0.4-1.2.3
| i586 | openSUSE-11.4 OSS
v | virtualbox | package | 4.0.4-1.2
| i586 | Tumbleweed
| virtualbox | srcpackage | 4.0.4-1.2
| noarch | Tumbleweed

Is there a problem with Tumbleweed? I thought it should always have
newer packages than OSS.

(note: I cancelled the update for now.)

Thanks
Greg
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups