Mailinglist Archive: opensuse-factory (838 mails)

< Previous Next >
Re: [opensuse-factory] openSUSE won't upgrade successfully from 11.3 to 11.4
On 08/03/11 09:20, Ralf Lang wrote:
I just verified on two distinct installations that zypper dup from 11.3
to 11.4 will fail and break the package system by removing liblzma. This
might be a major pita when 11.4 is announced and the average guy does an
upgrade.

https://bugzilla.novell.com/show_bug.cgi?id=677678


This is similar to the experience mentioned by Greg KH regarding Tumbleweed "Tumbleweed for 11.3 is now closed" but in answer to that thread I have updated 3 machines from 11.3 to 11.4, x86_64 and i386, by changing the repos on those that are available and disabling those that are not, I actually did it with 11.2 to 11.4 and that is also running.

Did you do zypper in zypper before zypper up because I did not.

DC

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References