Mailinglist Archive: opensuse-factory (396 mails)

< Previous Next >
Re: [opensuse-factory] Fail to install 11.4 M6 on Virtualbox PUEL
On Mon 31 Jan 2011 at 14:57:00 (-0300 UTC) Roman Bysh wrote:

On 01/31/2011 11:48 AM, Marco Calistri wrote:
On Mon 31 Jan 2011 at 14:28:24 (-0300 UTC) Stephan Kleine wrote:


On Monday January 31 2011 04:16:34 Larry Finger wrote:

On 01/30/2011 12:11 PM, Marco Calistri wrote:

Hello,

I tried to upgrade my 11.4 guest running zypper dup, then zypper
downloaded/installed more than 1000 pkgs, at reboot X stops to starts.

Then I downloaded 11.4 Build 1034-i586 and attempted to install it as
guest on Virtualbox 3.2.12, in this case it has been a worst case since
installation crashes after drivers loading.

Wonder if are there some workaround in order to install M6 on Virtualbox
PUEL.

None that I have found. My symptoms were a little different than yours.
After installing, the system would freeze during the first reboot.The
kernel prints "mounting mandatory file system", gets "done for that" and
hangs with 100% cpu. That occurs for both 32- and 64-bit guests on an
x86_64 11.3 host. I'm using VirtualBox 4.0.2 downloaded from Oracle.

I was able to install 11.4 M6 in a 32-bit version from the KDE Live CD, but
I never got there with the NET install.

The x86_64 M6 net install works fine here on 11.2 with VBox 4.0.2 from
Oracles
repo.

Thanks for your comment,
I will try to update directly from Oracle since from
openSUSE_VirtualBox_PUEL repo, I have not noticed any updates.

Cheers,


Actually, 4.0.2 is already available on the openSUSE repos.

Roman


I'm still onto 11.2 BTW and zypper up not noticed updtaes.

GL,

Marco
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups