Mailinglist Archive: opensuse-factory (396 mails)

< Previous Next >
[opensuse-factory] Blender again
Hey Group;

Why is it that openSuSE insists on supplying the wrong Python 2.7 when you are shipping the recent version of Blender 2.56 which requires Python 3.1 or greater. This has happened twice and I have seen this problem before. Once I fixed it by compiling and installing Python 3.1.

--
73 de Donn Washburn
307 Savoy Street Email:" n5xwb@xxxxxxxxxxx "
Sugar Land, TX 77478 LL# 1.281.242.3256
Ham Callsign N5XWB HAMs : " n5xwb@xxxxxxxx "
VoIP via Gizmo: bmw_87kbike / via Skype: n5xwbg
BMW MOA #: 4146 - Ambassador
" http://counter.li.org " #279316

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >