Mailinglist Archive: opensuse-factory (485 mails)

< Previous Next >
Re: [opensuse-factory] Splashy breaks up during the boot process on openSUSE 11.3 RC1
  • From: Roman Bysh <rbtc1@xxxxxxxxxx>
  • Date: Fri, 18 Jun 2010 09:44:52 -0400
  • Message-id: <4C1B7854.6010705@xxxxxxxxxx>
On 06/18/2010 05:32 AM, Stefan Seyfried wrote:
On Thu, 17 Jun 2010 20:59:08 -0400
Roman Bysh <rbtc1@xxxxxxxxxx> wrote:

Hell Listmates,

I don't consider this list "hell". It's unfriendly sometimes, but only to
those who deserve it :P

The first splash screen with a progress bar appears for a split second.
Then goes to black. Then appears again.

That's probably the switch from vesafb to $YOURGRAPHICSCARD_DRM_FB_DRIVER

Is there any way to have the splash screen appear once, show the entire
boot process "with the progress bar" and fade out to the desktop?

You'd probably need to configure vesafb as a module also and load either
vesafb or (e.g.) i915 for the framebuffer. But that's a change which is
not suitable so late in the release cycle, and I do not know if the
bootsplash implementation would support this (not having a framebuffer
driver buit in) at all.

have fun,
seife

Oops... How do you like that. Starting my email with "Hell" and without
the 'o' "Hello".

I saw the plymouth-lite rpm and thought that we would finally experience
a "flicker-free" boot like Fedora. Maybe I misread openFate.


My desktop uses a GeForce 8600 GTS card with 512 MB of vram.


Cheers!

Roman
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >