Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] Insatllation on Geode systems
  • From: "Richard (MQ)" <osl2008@xxxxxxxxxxxxxx>
  • Date: Wed, 28 Apr 2010 11:34:50 +0100
  • Message-id: <4BD80F4A.909@xxxxxxxxxxxxxx>
On 27/04/10 23:16, James Mason wrote:
On Tue, Apr 27, 2010 at 1:08 AM, Richard (MQ) <osl2008@xxxxxxxxxxxxxx> wrote:
I've been having lots of problems installing the 11.3 milestones on a
Geode based Panel PC. This is a reasonably recent machine (purchased
2008) albeit low spec - 500MHz CPU, 1G RAM and 8G CF card. Built-in WiFi
and Bluetooth, though the vt6655 module for these seems very buggy
(#597299).

The latest issue I'm facing is that the display auto-configuration gets
it wrong - the text during boot is legible (mode 0x315, display is
800x600 native) but later splits to two different (but possibly related)
problems:

Text consoles (Control-Alt-F1 etc) show just a mass of near-random
colours, like my old Sinclair spectrum did when it overheated. However,
the system hasn't crashed:

Control-Alt-F7 takes me to XFCE (lightweight desktop) which runs OK,
except that the display resolution seems wrong and the title bar of each
window is corrupt.

Looking at /var/log/messages/Xorg.log gives few clues, the Geode LX
video chipset seems to be recognised and at 800x600, but I don't know
where else to look. Nothing obvious in Bugzilla searching for Geode etc.

Has anyone any suggestions before I open another bug?



what's the output from xrandr ?

- James Mason 'bear454'

Hi James
~> xrandr
Screen 0: minimum 320 x 200, current 800 x 600, maximum 800 x 800
default connected 800x600+0+0 (normal left inverted right x axis y axis) 0mm
x 0mm
800x600 60.3* 60.3
640x480 59.9
400x300 120.6
320x240 120.1

I don't know how to interpret this!
--
Cheers
Richard


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References