Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
Re: [opensuse-factory] zypper segfault on M5 on 2 x86_64 boxes tested so far
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Mon, 12 Apr 2010 11:07:15 +0100
  • Message-id: <4BC2F0D3.4060703@xxxxxxxxxxxxxxxx>
On 12/04/10 09:34, Michael Andres wrote:
On Monday 12 April 2010 03:29:30 Evan McClain wrote:
On Mon, Apr 12, 2010 at 12:55:33AM +0100, Sid Boyce wrote:
From dmesg:-
[ 9504.400276] zypper[17760] general protection ip:7f32073b84d9
sp:7fff3fd9ff00 error:0 in libzypp.so.631.0.3[7f3207295000+4a2000]

The bug has been reported here:
https://bugzilla.novell.com/show_bug.cgi?id=595545

I'll have a look at it. By now I can't reproduce it. It looks like it is
something factory specific...

After running zypper ref this morning, further information.

Retrieving repository 'openSUSE Factory' metadata [error]
Repository 'openSUSE Factory' is invalid.
/var/cache/zypp/raw/openSUSE_FactoryUk8M8Z: No repository index in
content file.
Please check if the URIs defined for this repository are pointing to a
valid repository.
Skipping repository 'openSUSE Factory' because of the above error.
Repository 'openSUSE Factory-non-oss' is up to date.
Regards
Sid.
--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups