Mailinglist Archive: opensuse-factory (533 mails)

< Previous Next >
[opensuse-factory] Re: PAM broken?
  • From: Vahis <waxborg@xxxxxxxxx>
  • Date: Sun, 04 Apr 2010 12:31:27 +0300
  • Message-id: <4BB85C6F.4090706@xxxxxxxxx>
On 03/26/2010 09:22 PM, Vahis wrote:
I am running latest ML as a VBox guest on an 11.2 host.

I can ping in and out.
I can ssh in and out, LAN or WAN.
I can open LAN Samba shares
I can connect in over fish or sftp from LAN and WAN

But can't connect out to any hosts over fish or sftp.
Host I'm trying to connect over WAN shows:
pam_unix2(sshd:auth): conversation failed
error: ssh_msg_send: write
error: PAM: Authentication failure for 'user' from 'ipaddress' port
'33804 ssh2.

Host I try to connect in LAN says nothing.

I booted the same VBox guest using 11.0 Live KDE CD and everything works
from there.


I can further elaborate that fish://localhost does not work either

(The server localhost refused to allow this computer to make a connection.)

and there's _nothing_ in /var/log/messages.

Connecting normally inwards from outside and normal log:

Apr 4 12:25:39 a88-112-24-179 sshd[25770]: Accepted publickey for
myself from 85.77.252.206 port 34661 ssh2

Vahis
--
http://waxborg.servepics.com
openSUSE 11.3 Milestone 4 (x86_64) 2.6.33-6-desktop
12:29pm up 19:48, 8 users, load average: 0.00, 0.00, 0.02



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
This Thread