Mailinglist Archive: opensuse-factory (242 mails)

< Previous Next >
Re: [opensuse-factory] openSUSE 11.3 Support for Intel Core i3 / i7
  • From: Andi Sugandi <andisugandi@xxxxxxxxx>
  • Date: Sat, 27 Mar 2010 09:39:59 +0700
  • Message-id: <9ce2bb361003261939s6adf7c98h6aa4d4446e9da8d6@xxxxxxxxxxxxxx>
On 3/11/10, Jeff Mahoney <jeffm@xxxxxxxx> wrote:

1. oS 11.2:

Live KDE: It failed to boot.

Installation: Succeeded to run YaST-Installer, but after reboot it
failed to finish the installation processes.

We'll definitely need more details for this.

2. 11.3 M3:

Live CD KDE4: It booted well. but hang when it was in progress on YaST
Installer (when formatting new partitions)

Installation: I can see it booted well but no GUI ran, only blank
screen, I could not reach 'Ctrl+Alt+Fn).

I'm really sorry about the long reply as those laptops now are not in
my place anymore, there are not mine anyway.

But I will give any further update related this thread as soon as
those machines (or any other identical laptops) arrived to my place
again.

This sounds like a problem between Xorg and the kernel. Do you have
another system you can login with remotely to capture the logs?

Btw, how to do that as the laptop has no sshd running?

Thanks in advance.

Best regards,
--
Andi Sugandi

(Bandung) openSUSE Ambassador
http://en.opensuse.org/User:Andisugandi
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >