Mailinglist Archive: opensuse-factory (661 mails)

< Previous Next >
Re: [opensuse-factory] libxcb-shape.a
  • From: Donn Washburn <n5xwb@xxxxxxxxxxx>
  • Date: Mon, 28 Dec 2009 16:39:46 -0600
  • Message-id: <4B3933B2.9010900@xxxxxxxxxxx>
On 12/28/2009 10:17 AM, Sid Boyce wrote:
On 28/12/09 15:39, Anders Johansson wrote:
On Monday 28 December 2009 13:51:37 Sid Boyce wrote:
I should think the problem is with the source code. Can anyone suggest a
workaround - or may be the xine developers need to be made aware.
My money is on an old libtool file somewhere that still references the .a
file. If this is the case, you need to find the .la file with this outdated
reference, and change it.

It may also be possible to simply remove all .la files on the system - I
haven't tried this myself, but it should be doable.

Anders
That did it, I moved *.la out of /usr/lib64, "make distclean",
".configure<options>", "make".
Thanks and Regards
Sid.
I have seen lately a lot of source code files have needed removing an old libtool and replacing it with /usr/bin/libtool. Trying it on xine 1.1.17 now. As I remember, I had to do that to xine-lib before. It does seems my old minds forget about things of this type

It failed on libavcodec.h but it did make it further.

By the way sboyce@xxxxxxxxxxxxxxxx is his old address

--
73 de Donn Washburn
307 Savoy Street Email:" n5xwb@xxxxxxxxxxx "
Sugar Land, TX 77478 LL# 1.281.242.3256
Ham Callsign N5XWB HAMs : " n5xwb@xxxxxxxx "
VoIP via Gizmo: bmw_87kbike / via Skype: n5xwbg
BMW MOA #: 4146 - Ambassador
" http://counter.li.org " #279316

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >