Mailinglist Archive: opensuse-factory (661 mails)

< Previous Next >
[opensuse-factory] Is there a way to update to factory from GM?
  • From: Oddball <monkey9@xxxxxx>
  • Date: Wed, 02 Dec 2009 14:13:23 +0100
  • Message-id: <4B1667F3.7090003@xxxxxx>
Hi,

Trying to get to factory gives me this list:


--

Enjoy your time around,


Oddball (M9.) (Now or never...)


OS: Linux 2.6.31.5-0.1-desktop x86_64
Huidige gebruiker: oddball@AMD64x2-SFN1
Systeem: openSUSE 11.2 (x86_64)
KDE: 4.3.1 (KDE 4.3.1) "release 6"

#### YaST2 conflicts list - generated 2009-12-02 14:08:14 ####

perl-XML-SAX-0.96-4.4.x86_64 vereist perl = 5.10.0, Maar aan deze eis kan niet
voldaan worden
verwijderde leveranciers: perl-5.10.0-72.5.x86_64
[ ] De volgende acties zullen uitgevoerd worden:
perl-5.10.1-2.9.x86_64 niet installeren
yast2-core-2.18.19-3.7.x86_64 niet installeren
sax2-libsax-8.1-586.1.x86_64 niet installeren
sax2-8.1-586.1.x86_64 niet installeren
perl-libwww-perl-5.830-3.2.x86_64 niet installeren
perl-libapparmor-2.3-57.5.x86_64 niet installeren
perl-gettext-1.05-140.5.x86_64 niet installeren
perl-doc-5.10.1-2.9.x86_64 niet installeren
perl-XML-XPath-1.13-77.2.x86_64 niet installeren
perl-XML-Writer-0.606-3.2.x86_64 niet installeren
perl-XML-Simple-2.18-66.2.x86_64 niet installeren
perl-XML-Parser-2.36-64.5.x86_64 niet installeren
perl-XML-NamespaceSupport-1.09-138.2.x86_64 niet installeren
perl-XML-LibXML-Common-0.13-163.4.x86_64 niet installeren
perl-XML-LibXML-1.69-3.4.x86_64 niet installeren
perl-X500-DN-0.29-82.2.x86_64 niet installeren
perl-WWW-Curl-4.09-3.4.x86_64 niet installeren
perl-URI-1.38-4.2.x86_64 niet installeren
perl-TimeDate-1.16-262.2.x86_64 niet installeren
perl-TermReadLine-Gnu-1.16-105.4.x86_64 niet installeren
perl-TermReadKey-2.30-139.5.x86_64 niet installeren
perl-RPC-XML-0.67-3.9.x86_64 niet installeren
perl-PlRPC-0.2020-3.2.x86_64 niet installeren
perl-Parse-RecDescent-1.96.0-3.2.x86_64 niet installeren
perl-NetxAP-0.02-696.2.x86_64 niet installeren
perl-Net-SSLeay-1.35-21.4.x86_64 niet installeren
perl-Net-IP-1.25-48.2.x86_64 niet installeren
perl-Net-Daemon-0.43-80.2.x86_64 niet installeren
perl-Net-DNS-0.65-4.5.x86_64 niet installeren
perl-IO-Socket-SSL-1.27-3.2.x86_64 niet installeren
perl-HTML-Tagset-3.20-46.2.x86_64 niet installeren
perl-HTML-Parser-3.61-4.5.x86_64 niet installeren
perl-GD-Barcode-1.15-3.2.x86_64 niet installeren
perl-GD-2.44-3.8.x86_64 niet installeren
perl-File-Tail-0.99.3-136.2.x86_64 niet installeren
perl-Digest-SHA1-2.12-4.5.x86_64 niet installeren
perl-Digest-MD4-1.5-136.5.x86_64 niet installeren
perl-Digest-HMAC-1.01-631.2.x86_64 niet installeren
perl-DBI-1.609-3.9.x86_64 niet installeren
perl-DBD-SQLite-1.25-3.5.x86_64 niet installeren
perl-Crypt-SmbHash-0.12-135.2.x86_64 niet installeren
perl-Crypt-SSLeay-0.57-45.4.x86_64 niet installeren
perl-Config-Crontab-1.30-3.2.x86_64 niet installeren
perl-Business-ISBN-Data-20081208-3.2.x86_64 niet installeren
perl-Business-ISBN-2.05-3.2.x86_64 niet installeren
limal-perl-1.6.1-3.4.x86_64 niet installeren
limal-nfs-server-perl-1.6.1-3.4.x86_64 niet installeren
limal-ca-mgm-perl-1.6.2-3.4.x86_64 niet installeren
suseRegister-1.4-3.2.noarch niet installeren
perl-Bootloader-0.5.7-1.1.x86_64 niet installeren
libsnmp15-5.4.2.1-12.4.x86_64 niet installeren
[ ] breek perl-XML-SAX door enige van zijn afhankelijkheden te negeren

[ ] waardeer perl-XML-SAX-0.96-4.4.x86_64 af tot
perl-XML-SAX-0.96-2.45.x86_64



gstreamer-0_10-plugins-bad-0.10.17-999.pm.999.5.x86_64 vereist
libdirectfb-1.2.so.0()(64bit), Maar aan deze eis kan niet voldaan worden
verwijderde leveranciers: DirectFB-1.2.8-2.3.x86_64
[ ] De volgende acties zullen uitgevoerd worden:
gstreamer-0_10-plugins-bad-0.10.17-999.pm.999.5.x86_64 niet installeren
deïnstallatie van gstreamer-0_10-plugins-bad-0.10.16-999.pm.999.1.x86_64
[ ] DirectFB-1.2.9-1.2.x86_64 niet installeren

[ ] breek gstreamer-0_10-plugins-bad door enige van zijn afhankelijkheden
te negeren



perl-spamassassin-3.2.5-29.1.x86_64 vereist perl = 5.10.0, Maar aan deze eis
kan niet voldaan worden
verwijderde leveranciers: perl-5.10.0-72.5.x86_64
[ ] De volgende acties zullen uitgevoerd worden:
perl-base-5.10.1-2.9.x86_64 niet installeren
yast2-core-2.18.19-3.7.x86_64 niet installeren
sax2-libsax-perl-8.1-586.1.x86_64 niet installeren
sax2-libsax-8.1-586.1.x86_64 niet installeren
sax2-8.1-586.1.x86_64 niet installeren
perl-libwww-perl-5.830-3.2.x86_64 niet installeren
perl-libapparmor-2.3-57.5.x86_64 niet installeren
perl-gettext-1.05-140.5.x86_64 niet installeren
perl-doc-5.10.1-2.9.x86_64 niet installeren
perl-XML-XPath-1.13-77.2.x86_64 niet installeren
perl-XML-Writer-0.606-3.2.x86_64 niet installeren
perl-XML-Simple-2.18-66.2.x86_64 niet installeren
perl-XML-Parser-2.36-64.5.x86_64 niet installeren
perl-XML-NamespaceSupport-1.09-138.2.x86_64 niet installeren
perl-XML-LibXML-Common-0.13-163.4.x86_64 niet installeren
perl-XML-LibXML-1.69-3.4.x86_64 niet installeren
perl-X500-DN-0.29-82.2.x86_64 niet installeren
perl-WWW-Curl-4.09-3.4.x86_64 niet installeren
perl-URI-1.38-4.2.x86_64 niet installeren
perl-TimeDate-1.16-262.2.x86_64 niet installeren
perl-TermReadLine-Gnu-1.16-105.4.x86_64 niet installeren
perl-TermReadKey-2.30-139.5.x86_64 niet installeren
perl-RPC-XML-0.67-3.9.x86_64 niet installeren
perl-PlRPC-0.2020-3.2.x86_64 niet installeren
perl-Parse-RecDescent-1.96.0-3.2.x86_64 niet installeren
perl-NetxAP-0.02-696.2.x86_64 niet installeren
perl-Net-SSLeay-1.35-21.4.x86_64 niet installeren
perl-Net-IP-1.25-48.2.x86_64 niet installeren
perl-Net-Daemon-0.43-80.2.x86_64 niet installeren
perl-Net-DNS-0.65-4.5.x86_64 niet installeren
perl-IO-Socket-SSL-1.27-3.2.x86_64 niet installeren
perl-HTML-Tagset-3.20-46.2.x86_64 niet installeren
perl-HTML-Parser-3.61-4.5.x86_64 niet installeren
perl-GD-Barcode-1.15-3.2.x86_64 niet installeren
perl-GD-2.44-3.8.x86_64 niet installeren
perl-File-Tail-0.99.3-136.2.x86_64 niet installeren
perl-Digest-SHA1-2.12-4.5.x86_64 niet installeren
perl-Digest-MD4-1.5-136.5.x86_64 niet installeren
perl-Digest-HMAC-1.01-631.2.x86_64 niet installeren
perl-DBI-1.609-3.9.x86_64 niet installeren
perl-DBD-SQLite-1.25-3.5.x86_64 niet installeren
perl-Crypt-SmbHash-0.12-135.2.x86_64 niet installeren
perl-Crypt-SSLeay-0.57-45.4.x86_64 niet installeren
perl-Config-Crontab-1.30-3.2.x86_64 niet installeren
perl-Business-ISBN-Data-20081208-3.2.x86_64 niet installeren
perl-Business-ISBN-2.05-3.2.x86_64 niet installeren
limal-perl-1.6.1-3.4.x86_64 niet installeren
limal-nfs-server-perl-1.6.1-3.4.x86_64 niet installeren
limal-ca-mgm-perl-1.6.2-3.4.x86_64 niet installeren
suseRegister-1.4-3.2.noarch niet installeren
libsnmp15-5.4.2.1-12.4.x86_64 niet installeren
[ ] perl-spamassassin-3.2.5-29.1.x86_64 niet installeren

[ ] breek perl-spamassassin door enige van zijn afhankelijkheden te negeren



gstreamer-0_10-plugins-bad-lang-0.10.17-999.pm.999.5.noarch vereist
gstreamer-0_10-plugins-bad = 0.10.17, Maar aan deze eis kan niet voldaan worden
niet-installeerbare aanbieders:
gstreamer-0_10-plugins-bad-0.10.17-999.pm.999.5.i586[packman]

gstreamer-0_10-plugins-bad-0.10.17-999.pm.999.5.x86_64[packman]
[ ] De volgende acties zullen uitgevoerd worden:
gstreamer-0_10-plugins-bad-lang-0.10.17-999.pm.999.5.noarch niet installeren
deïnstallatie van gstreamer-0_10-plugins-bad-lang-0.10.16-999.pm.1000.3.noarch
[ ] splashy-0.3.13-5.9.x86_64 niet installeren

[ ] breek gstreamer-0_10-plugins-bad-lang door enige van zijn
afhankelijkheden te negeren



spamassassin-3.2.5-29.1.x86_64 vereist perl-spamassassin = 3.2.5, Maar aan deze
eis kan niet voldaan worden
verwijderde leveranciers: perl-spamassassin-3.2.5-28.4.x86_64
geen installeerbare aanbieders: perl-spamassassin-3.2.5-27.47.i586[openSUSE
11.2-0]
perl-spamassassin-3.2.5-29.1.x86_64[openSUSE 11.2-0]
[ ] De volgende acties zullen uitgevoerd worden:
spamassassin-3.2.5-29.1.x86_64 niet installeren
deïnstallatie van spamassassin-3.2.5-28.4.x86_64
[ ] De volgende acties zullen uitgevoerd worden:
yast2-perl-bindings-2.19.0-1.1.x86_64 niet installeren
yast2-core-2.18.19-3.7.x86_64 niet installeren
sax2-libsax-perl-8.1-586.1.x86_64 niet installeren
sax2-libsax-8.1-586.1.x86_64 niet installeren
sax2-8.1-586.1.x86_64 niet installeren
perl-libwww-perl-5.830-3.2.x86_64 niet installeren
perl-libapparmor-2.3-57.5.x86_64 niet installeren
perl-gettext-1.05-140.5.x86_64 niet installeren
perl-doc-5.10.1-2.9.x86_64 niet installeren
perl-XML-XPath-1.13-77.2.x86_64 niet installeren
perl-XML-Writer-0.606-3.2.x86_64 niet installeren
perl-XML-Simple-2.18-66.2.x86_64 niet installeren
perl-XML-Parser-2.36-64.5.x86_64 niet installeren
perl-XML-NamespaceSupport-1.09-138.2.x86_64 niet installeren
perl-XML-LibXML-Common-0.13-163.4.x86_64 niet installeren
perl-XML-LibXML-1.69-3.4.x86_64 niet installeren
perl-X500-DN-0.29-82.2.x86_64 niet installeren
perl-WWW-Curl-4.09-3.4.x86_64 niet installeren
perl-URI-1.38-4.2.x86_64 niet installeren
perl-TimeDate-1.16-262.2.x86_64 niet installeren
perl-TermReadLine-Gnu-1.16-105.4.x86_64 niet installeren
perl-TermReadKey-2.30-139.5.x86_64 niet installeren
perl-RPC-XML-0.67-3.9.x86_64 niet installeren
perl-PlRPC-0.2020-3.2.x86_64 niet installeren
perl-Parse-RecDescent-1.96.0-3.2.x86_64 niet installeren
perl-NetxAP-0.02-696.2.x86_64 niet installeren
perl-Net-SSLeay-1.35-21.4.x86_64 niet installeren
perl-Net-IP-1.25-48.2.x86_64 niet installeren
perl-Net-Daemon-0.43-80.2.x86_64 niet installeren
perl-Net-DNS-0.65-4.5.x86_64 niet installeren
perl-IO-Socket-SSL-1.27-3.2.x86_64 niet installeren
perl-HTML-Tagset-3.20-46.2.x86_64 niet installeren
perl-HTML-Parser-3.61-4.5.x86_64 niet installeren
perl-GD-Barcode-1.15-3.2.x86_64 niet installeren
perl-GD-2.44-3.8.x86_64 niet installeren
perl-File-Tail-0.99.3-136.2.x86_64 niet installeren
perl-Digest-SHA1-2.12-4.5.x86_64 niet installeren
perl-Digest-MD4-1.5-136.5.x86_64 niet installeren
perl-Digest-HMAC-1.01-631.2.x86_64 niet installeren
perl-DBI-1.609-3.9.x86_64 niet installeren
perl-DBD-SQLite-1.25-3.5.x86_64 niet installeren
perl-Crypt-SmbHash-0.12-135.2.x86_64 niet installeren
perl-Crypt-SSLeay-0.57-45.4.x86_64 niet installeren
perl-Config-Crontab-1.30-3.2.x86_64 niet installeren
perl-Business-ISBN-Data-20081208-3.2.x86_64 niet installeren
perl-Business-ISBN-2.05-3.2.x86_64 niet installeren
limal-perl-1.6.1-3.4.x86_64 niet installeren
limal-nfs-server-perl-1.6.1-3.4.x86_64 niet installeren
limal-ca-mgm-perl-1.6.2-3.4.x86_64 niet installeren
suseRegister-1.4-3.2.noarch niet installeren
perl-Bootloader-0.5.7-1.1.x86_64 niet installeren
libsnmp15-5.4.2.1-12.4.x86_64 niet installeren
[ ] breek spamassassin door enige van zijn afhankelijkheden te negeren




#### YaST2 conflicts list END ###
< Previous Next >