Mailinglist Archive: opensuse-factory (600 mails)

< Previous Next >
Re: [opensuse-factory] 11.2MS8 latest updates not playing nice with ATI
  • From: Sid Boyce <sboyce@xxxxxxxxxxxxxxxx>
  • Date: Sat, 10 Oct 2009 14:18:47 +0100
  • Message-id: <4AD089B7.80104@xxxxxxxxxxxxxxxx>
On 10/10/09 08:37, MasterPatricko wrote:
Peter Nikolic wrote:
On Saturday 10 Oct 2009 00:57:11 Rajko M. wrote:

On Friday 09 October 2009 01:53:37 Peter Nikolic wrote:

Wrong machine ;-)

Could be. I'm running M8 + Factory, but what I have forgotten is that I use
xorg.conf while by default M8 doesn't. Try to run 'sax2 -m 0:radeon' and
see if that solves problem.


Nope seems it runs deeper than that after shutting the machine down over
night
it now will not boot init 5 only init 3 i can then SOMETIMES get X top run
and KDE up but sure as i try to do anything it just bombs out to the login .

will have to try doing another zypper dup in a couple of days see if
anything
has been CORRECTED ! as it is plainly a failure to test something to a
reasonable standard before it is pushed out . 11.0 still works ok so it
is
not an hardware problem . this is not some strange unusual machine it is a
very common Compaq Presario V5030 sold by the truck load

Pets
If you are sure about not being able to ssh in (i.e. its not just the
firewall), then I would think that means that its not an X problem, but
some sort of kernel oops on loading the graphics drivers or something.
Hunt around your logfiles and try and find some more info (dmesg?
/var/log/messages?)

And by the way, don't know why you are complaining about not enough
testing, you are the one supposed to be doing the testing, you are
running Factory after all. These kinds of things happen.

Regards,

MasterPatricko

I can ssh in, but the display problem is KDE4 related.
Regards
Sid.

--
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >