Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] wxGTK versus wxWidgets
  • From: Cristian Rodríguez <crrodriguez@xxxxxxxxxxxx>
  • Date: Mon, 21 Sep 2009 17:54:17 -0400
  • Message-id: <4AB7F609.1030607@xxxxxxxxxxxx>
On 21/09/09 17:41, Juan Erbes wrote:
2009/9/21 Cristian Rodríguez <crrodriguez@xxxxxxxxxxxx>:
On 21/09/09 17:25, Juan Erbes wrote:
Some years ago, appeared in the gtk libraries the legend "gtk is
widget". But now, if I try to install the amule package from the
packman web site (for opensuse 11.1), it requires the wxwidgets
package (it's now in the factory Packman repo), and if I install this
package, it overwrites the libries files of wxGTK,m and the
aplicatiosn compiled with wxGTK (such as audacity), do'nt work
anymore, but now works amule.

Fill bug reports where appropiate.

Where do you think, I should file a bug report?

if wxWidgets is now used, it must follow the library packaging policy..
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >