Mailinglist Archive: opensuse-factory (594 mails)

< Previous Next >
Re: [opensuse-factory] gdm can't reboot nor halt computer.
  • From: Rastislav Krupanský <rastislav.krupansky@xxxxxxxxx>
  • Date: Mon, 07 Sep 2009 07:13:09 +0200
  • Message-id: <op.uzvff7p86hz9xu@xxxxxxxxxxxxxxxxxxx>
Dňa Mon, 07 Sep 2009 07:02:43 +0200 Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> napísal:

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1



On Monday, 2009-09-07 at 05:43 +0200, Rastislav Krupanský wrote:

You should have installed 0.94-1.2, not 0.94-1.1.

It is plain M6, not updated. There are listed problems of loosing yast if
you update.

- --
Cheers,
Carlos E. R.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)

iEYEARECAAYFAkqkk/UACgkQtTMYHG2NR9W3QwCbB0IUq6MhaAaMVZc1fY934cfW
m3wAn32EdlSliiGKv6H1FDTTxmvckI4m
=BIFg
-----END PGP SIGNATURE-----

so download polkit manually from factory, if you have any troubles with yast update.

--
S pozdravom / Best regards,

Rasto
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >