Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] Not getting dualscreens to work
  • From: houghi@xxxxxxxxxx
  • Date: Sun, 30 Aug 2009 10:21:10 +0200
  • Message-id: <20090830102110.llgm8ebk00g8o4ow@xxxxxxxxxxxxxxxxxx>
Quoting houghi <houghi@xxxxxxxxxx>:

On Sun, Aug 30, 2009 at 03:07:24AM -0500, Rajko M. wrote:
The Twinview is the same as Xinerama, I used it before.
It is Nvidia specialty.

I do not want that. I want the standard two different session stuff where
I can NOT move programs from the left screen to the right screen.

Does not seem to be possible, what I want and what I was able to do in the past for a few years already.

BTW, -x is expand and works, but --expand that is the same ends in error.
Thar happened with older Nvidia driver source, on 11.2 M6.

Mmm. That is an option I did not see when I tried `nvidia-xconfig -A|less`
Will reboot to 11.2 M6 and try it there. I will also try to install the
32-bit and see if the same happens there.

Ok, you were talking about sax2 -x , not nvidia-xconfig -x. Sorry.
Tried that and in sax2 I have the following options when I select "Activate Dual Head Mode"
Cloned Multihead
Xinerama Multihead

With nvidia-settings I have:
Disabled
Seperate X screen (requires X restart)
TwinView

When I try the Seprate X screen, I am unable to run Windowmaker and KDE only one screen works.

Is anybody else able to run in `Seperate X Screen` either by using sax2, nvidia-* or editing xorg.conf? Please let me know, so I know if ithis is a very specific issue with the card, with NVidia or with sax2. Please also let know if you have an ATI card or Matrox.

Unfortunatly I do not have my matrox card anymore, so I can't test it.


houghi
--
Via Webmail. Most likely because my system is down.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >