Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] Not getting dualscreens to work
  • From: houghi <houghi@xxxxxxxxxx>
  • Date: Sat, 29 Aug 2009 22:35:36 +0200
  • Message-id: <20090829203535.GA22808@xxxxxxxxxxxx>
On Sat, Aug 29, 2009 at 05:44:11PM -0500, Rajko M. wrote:
On Saturday 29 August 2009 11:22:04 am houghi@xxxxxxxxxx wrote:

Is there no other way to do it? If it is not possible, I would like to
know that. After all, this is Factory and it is one of the things I am
testing to improve the quality of openSUSE.

Pick the driver from nvidia site, install kernel-syms (provides -obj
directory
and files in it, needed for module compilation), then gcc and make, which
should be enough.

I did that.
http://www.nvidia.com/object/linux_display_amd64_185.18.36.html

Kernel sources should be not needed as linux-obj is now in kernel-syms.

Having them installed should not be bad.

And happy compiling.

I ran the *.run and then ran nvidea-settings. That resulted in Windowmaker
being unable to start and under KDE the screen0 works, but screen1 shows a
cross when I go over it.

So it does not work, which could be a potential issue for when it is
released.

houghi
--
Remind me to write an article on the compulsive reading of news. The
theme will be that most neuroses can be traced to the unhealthy habit
of wallowing in the troubles of five billion strangers. -- Heinlein
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups