Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] Not getting dualscreens to work
  • From: Greg Freemyer <greg.freemyer@xxxxxxxxx>
  • Date: Sat, 29 Aug 2009 10:23:23 -0400
  • Message-id: <87f94c370908290723l586a15e6jfe3bb678d2e4fc6b@xxxxxxxxxxxxxx>
On Sat, Aug 29, 2009 at 8:20 AM, houghi<houghi@xxxxxxxxxx> wrote:
I have problems getting my dual screens to work.

The card:
ASUS NVIDIA GeForce 8600 GT Silent - GPU G84

Screen 1 is no problem. The problem is when I would like to configure the
second screen. I am unable to select anywhere to configure the second
screen. I do want a standard two individual screens, so no cloned
multihead or xinerama.
I run Windowmaker on openSUSE 11.2 Milestone 6

What I tried was in init 3 run sax2 and then
`sax2 -b /usr/share/sax/profile/NVidia_DualHead` and neither of them
showed the ability for the second display.

So how can I configure the second display (except for trying to figure out
how it can be done manually)

houghi

Why are you ruling out Xinerama?

Several months ago I went into sax2 and enabled Xinerama mode in a
side by side config on my laptop. I was running kde 4.2.2 with
opensuse 11.1 at the time. It worked fine for what I tested. I
definitely had 2 screens and the mouse would move from screen to
screen.

I don't have a gui at all on that laptop at the moment so I can't test factory.

Greg
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References