Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] bundle-lang-gnome UNAVAILABLES
  • From: Anders Johansson <ajohansson@xxxxxxx>
  • Date: Thu, 27 Aug 2009 19:23:53 +0200
  • Message-id: <200908271923.53290.ajohansson@xxxxxxx>
On Thursday 27 August 2009 19:21:35 Vahis wrote:
Marco Calistri wrote:
Hello list,

Wonder what's happens to factory, since it seems bundle-lang-gnome are
not downloaded as requested by zypper dup.

Isn't that the package I reported as having checksum errors in the repository?
I don't think I ever got a reply to that one


Cheers,

I've been wondering this for a couple of days, too.
I downloaded the package and ran rpm
There was a lot of errors:

rpm -Uvh /Download/bundle-lang-gnome-en-11.2-14.2.noarch.rpm
Preparing... ###########################################
[100%]
package bundle-lang-gnome-en-11.2-14.2.noarch is already installed
file

You can't update a package that is already installed, that is why you're
getting the errors

Anders
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References