Mailinglist Archive: opensuse-factory (949 mails)

< Previous Next >
Re: [opensuse-factory] Clarification about version freeze
  • From: Stephan Kulow <coolo@xxxxxxxxxx>
  • Date: Wed, 5 Aug 2009 13:33:43 +0200
  • Message-id: <200908051333.43806.coolo@xxxxxxxxxx>
Am Mittwoch 05 August 2009 schrieb Vincent Untz:
Hi,

So we're now in version freeze. The plan is to release 11.2 with GNOME
2.28, so I'm wondering how much of GNOME and its dependencies can be
exceptions for this freeze (until GNOME 2.28.0 is out).

For example, some part of the telepathy stack can be needed (or highly
recommended) for newer empathy, which is part of GNOME. How should we
deal with this?

Case by case. If it's necessary for GNOME 2.28.0, then we'll take it. But that
doesn't mean we'll happily exchange all packages in the name of 2.28 - there
has to be a limit. The risk of telepathy update breaking anything but GNOME
2.28 seems small to me, so I would take that.

Greetings, Stephan
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References