Mailinglist Archive: opensuse-factory (257 mails)

< Previous Next >
Re: [opensuse-factory] Update of wpa_supplicant to 0.6.9
  • From: "Greg R." <corwin@xxxxxxxx>
  • Date: Mon, 11 May 2009 21:59:17 -0500 (CDT)
  • Message-id: <alpine.SOC.1.00.0905112158030.19478@xxxxxxxxxxxxx>
On Sun, 10 May 2009, Raymond Wooninck wrote:

Yesterday evening I made an update of my system to the latest version of
Factory. This update also included the update of wpa_supplicant to
version 0.6.9 (previous version was 0.6.4). After a restart,
NetworkManager is indicating that the wireless interface is not
available. After some checking it appears that NetworkManager can not
communicate somehow with wpa_supplicant.

In the NetworkManager logfile I see the following :

May 10 17:41:51 hqvm000261 NetworkManager: supplicant_interface_acquire:
assertion `mgr_state == NM_SUPPLICANT_MANAGER_STATE_IDLE' failed

Switching back to wpa_supplicant version 0.6.4 and everything works
smoothly again.

Before I file a bug for this, does anybody else also have the same
experience ?

This is exactly what happened when I upgraded wpa_supplicant to the
factory version. As with you, downgrading made it work again. I'm using
a card that uses the iwl3945 driver.


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References