Mailinglist Archive: opensuse-factory (341 mails)

< Previous Next >
Re: [opensuse-factory] Disable PulseAudio by default
  • From: Greg KH <gregkh@xxxxxxx>
  • Date: Mon, 23 Feb 2009 13:51:54 -0800
  • Message-id: <20090223215154.GA8088@xxxxxxx>
On Mon, Feb 23, 2009 at 04:35:26PM -0500, Ken Schneider wrote:
Rajko M. pecked at the keyboard and wrote:
On Monday 23 February 2009 01:44:56 pm Alberto Passalacqua wrote:
Hello,

PulseAudio has been one of the major sources of complaints and of
problems for both the 11.0 and 11.1 release, with significant annoyances
for openSUSE users, as reported on IRC and on local forums.

As a consequence it is worth to consider the possibility to disable it by
default on freshly installed systems for openSUSE 11.2.

I opened an enhancement request to collect votes and motivations here
https://bugzilla.novell.com/show_bug.cgi?id=478511

Please, keep the entry on bugzilla as clean as possible. All the
discussion should be done here on the ML.

To vote, please, don't simply add a "+1", but use the blue button to
cast your votes (up to five per each user) in bugzilla.

Are there specific bugs concerning pulse-audio on 11.1 that are not
currently fixed?

If not, why would anyone want to remove it and go back to the broken
audio systems that we used to have?

Resistance to change from Linux users is kind of funny some times if you
think about it...

thanks,

greg k-h
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >