Mailinglist Archive: opensuse-factory (1233 mails)

< Previous Next >
Re: [opensuse-factory] RC1
  • From: Andreas Jaeger <aj@xxxxxxx>
  • Date: Sun, 30 Nov 2008 18:29:57 +0100
  • Message-id: <87oczxgm0a.fsf@xxxxxxxxxxxxxxx>
"Christian Jäger" <christian.jaeger@xxxxxx> writes:

Am Sonntag, den 30.11.2008, 09:38 +0100 schrieb Andreas Jaeger:
"Fred A. Miller" <fmiller@xxxxxxxxxxxxx> writes:

I just updated beta 5 via zypper. All seems to have gone well, but I
noticed there's STILL a "show stopper" for a LOT of users with Intel

Which bug number? I'm not having any problems with my Intel card...

video. Performance is the pits.....pure and simple. OpenGL screen savers
don't run properly....often with a small widow of the same image super
imposed on the full image, and they can still lock up the 'puter.
Because of this, I don't dare install RC1 on a desktop with a nVidia
video card for fear of what will happen. There are driver and/or "X"
problems that must get fixed before release. wmv format movie clips
"stutter".......not smooth due to poor performance.

Andreas

Well, RC1 works fine on my own ThinkPad X61s with Intel GMA X3100
graphics...

BUT:
On my PC (http://www.webdatenblatt.de/cds/de/?pid=b1u8i3lt1742045) with
Intel GMA 3100 graphics (without the 'X') I don't get any 3D
acceleration at all! And on a friends PC
(http://www.webdatenblatt.de/cds/de/?pid=b1u8i3lt1946982) with Intel's
newer GMA chipset (GMA 4500) the system freezes hard when certain Compiz
effects are triggered.

Chris, did you or your friend filed a bugreport in bugzilla? If not,
please do!

Thanks,
Andreas
--
Andreas Jaeger, Director Platform / openSUSE, aj@xxxxxxx
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
Maxfeldstr. 5, 90409 Nürnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >
Follow Ups