Mailinglist Archive: opensuse-factory (905 mails)

< Previous Next >
Re: [opensuse-factory]problem with ath5k driver?
  • From: Daniel Fuhrmann <schoppehaller@xxxxxxxxx>
  • Date: Wed, 11 Jun 2008 08:54:04 +0200
  • Message-id: <200806110854.04144.schoppehaller@xxxxxxxxx>
Am Dienstag, 10. Juni 2008 22:41:51 schrieb Larry Stotler:
On Tue, Jun 10, 2008 at 3:27 AM, Daniel Fuhrmann

<schoppehaller@xxxxxxxxx> wrote:
not all, my 5212/13 doesn't work with the ath5k also(there exist 3
Versions of this one). Maybe we must ship an instruction to blacklist the
ath5k in most cases. I think because of not working properly yet, it
would be better not to include ath5k in kernel.

Well, that's a little harsh. Considering it actually works just fine
on my system and I didn't have to compile madwifi, I would agure that
it just shouldn't automatically install the ath5k driver. Other than
that copy issue that I started this thread with, it seems to work for
me.
Ok, I thougt for an extra package installable by Yast, and who likes to test
it can do, and the others have to build themselves or use madwifi repo.

One of my atheros cards seem to work with ath5k but only without encryption
(not tested).

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx



--
Betriebssystem: Linux 2.6.22.17-0.1-default x86_64
System: openSUSE 10.3 (x86_64)
KDE: 3.5.9 "release 64.2
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups