Mailinglist Archive: opensuse-factory (904 mails)

< Previous Next >
Re: [opensuse-factory] Minimizing downloads
  • From: Monkey 9 <monkey9@xxxxxx>
  • Date: Sat, 05 Apr 2008 20:19:59 +0200
  • Message-id: <47F7C2CF.30006@xxxxxx>
Felix Miata schreef:
On 2008/04/05 17:44 (GMT+0200) Monkey 9 apparently typed:

I noticed that with smaller updates, some 600MB.
When the wrong pkgs change, or pkgs move from unstable to stable, you have no updater at all.
I had to reinstall from a3KDE cd yesterday for that reason.
Still very much probs from that.. ;(
But it seems to progresss now.
QT was wrong version when update stopped, so yast not working..
But luckily this time zypper does, last time nothing worked, no rpm-data base, no pkgmngr...
Last days very many server time outs.. this is killing the complete os..;(

I recently started Factory Smart updating with a script containing:
smart upgrade --yes rpm
smart upgrade --yes smart zypper glibc perl-Bootloader mkinitrd yast2-bootloader

urpmi sort of does the same thing automatically.

The probs with rpmdatabase could not be solved, rebuilding did not work, there
was just no access...

I thought smart would be smart enough to fix a problem:
The list of unsolved deps was long, fix all resulted in no action at all....
Or i do not have the right repo's installed, or the missing pkgs are not present.

One in particular irritates me: lipzypp.so.406 (64bit), it is needed by yast2-qt-pkg, but not found,
and yast-gui needs plugin qt_pkg, which will not install without that: 'UI Syntax error: couldn't load plugin qt_pkg, check the log file!'


--
Nice continuance of your Day/Night...

M9.


OS: Linux 2.6.25-rc5-git3-6-default x86_64
Current user: monkey9@AMD64x2-sfn1
System: openSUSE 11.0 (x86_64) Alpha3
KDE: 4.0.2 (KDE 4.0.2) "release 8"

Checking relations...
All checked packages have correct relations.
Checking relations...
Unsatisfied dependency: CASA_auth_token_client-1.7.1414-113@i586 requires
libgssapi.so.2
Unsatisfied dependency: CASA_auth_token_client-1.7.1414-113@i586 requires
libgssapi.so.2(libgssapi_CITI_2)
Unsatisfied dependency: NetworkManager-novellvpn-0.7.0-33@i586 requires
novell-nortelplugins >= 0.1
Unsatisfied dependency: NetworkManager-novellvpn-0.7.0-33@x86_64 requires
novell-nortelplugins >= 0.1
Unsatisfied dependency: PackageKit-0.1.9.2-6@i586 requires libzypp.so.406
Unsatisfied dependency: PackageKit-0.1.9.2-6@x86_64 requires
libzypp.so.406()(64bit)
Unsatisfied dependency: amavisd-new-2.5.1-81@i586 requires unace
Unsatisfied dependency: amavisd-new-2.5.1-81@x86_64 requires unace
Unsatisfied dependency: antivir-avguard-2.1.10.15-31@i586 requires antivir =
2.1.10.15
Unsatisfied dependency: antivir-gui-2.1.10.15-49@i586 requires antivir
Unsatisfied dependency: audit-libs-python-1.6.8-2@i586 requires python = 2.5
Unsatisfied dependency: audit-libs-python-1.6.8-2@x86_64 requires python = 2.5
Unsatisfied dependency: autotest-0.1.1208-17@i586 requires /usr/bin/python2.4
Unsatisfied dependency: autotest-0.1.1208-17@x86_64 requires /usr/bin/python2.4
Unsatisfied dependency: eclipse-platform-3.3-125@noarch requires jre1.6.x
Unsatisfied dependency: gnumeric-1.8.2-3@i586 requires agfa-fonts
Unsatisfied dependency: gnumeric-1.8.2-3@x86_64 requires agfa-fonts
Unsatisfied dependency: graphviz-tcl-2.18-5@i586 requires /usr/bin/php
Unsatisfied dependency: graphviz-tcl-2.18-5@i586 requires /usr/bin/lua
Unsatisfied dependency: graphviz-tcl-2.18-5@x86_64 requires /usr/bin/php
Unsatisfied dependency: graphviz-tcl-2.18-5@x86_64 requires /usr/bin/lua
Unsatisfied dependency: iceWMCP-addons-3.2-87@noarch requires java-sun
Unsatisfied dependency: javagroups-2.1.1-233@noarch requires jms
Unsatisfied dependency: libnotify1-32bit-0.4.4-113@x86_64 requires
libatk-1_0-0-32bit = 0.4.4
Unsatisfied dependency: qpid-mono-0.1-8@i586 requires mono(nunit.framework) =
2.2.8.0
Unsatisfied dependency: qpid-mono-0.1-8@x86_64 requires mono(nunit.framework) =
2.2.8.0
Unsatisfied dependency: ruby-RMagick-1.15.8-80@x86_64 requires
libWand.so.10()(64bit)
Unsatisfied dependency: ruby-RMagick-1.15.8-80@x86_64 requires
libMagick.so.10()(64bit)
Unsatisfied dependency: susedoc-4.2_20070830-1@noarch requires agfa-fonts
Unsatisfied dependency: virtualbox-ose-guest-tools-1.5.4-16@i586 requires
virtualbox-kmp
Unsatisfied dependency: virtualbox-ose-guest-tools-1.5.4-16@x86_64 requires
virtualbox-kmp
Unsatisfied dependency: yast2-qt-pkg-2.16.29-10@x86_64 requires
libzypp.so.406()(64bit)
< Previous Next >
Follow Ups