Mailinglist Archive: opensuse-factory (464 mails)

< Previous Next >
Re: [opensuse-factory] Firefox 64bit 32bit question (again)
  • From: Per Jessen <per@xxxxxxxxxxxx>
  • Date: Thu, 07 Feb 2008 15:19:29 +0100
  • Message-id: <fof41h$349$2@xxxxxxxxxxxxxxxx>
Andreas Vetter wrote:

11.0 is said to be the base of SLE11. So we need a Java capable
browser on x86_64 systems. Here comes why:
Remember all those RAID arrays, tape libraries, UPS, ... requiring a
Java enabled browser to configure or administrate them. You better
don't have them in your normal net, where your workstation is, but in
a dedicated private net containing only servers. And no, I don't want
to buy an extra machine for that and install a 32bit system on it.

So please consider to supply either Firefox or Seamonkey as 32bit
packages on a x86_64 installation without the need for manually
forcing the packages (and dependencies too) from 64 to 32 bit.

I don't know the specific situation wrt Java, but have you
tried 'nspluginwrapper' ?


/Per Jessen, Z├╝rich

--
http://www.spamchek.com/ - your spam is our business.

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-factory+help@xxxxxxxxxxxx

< Previous Next >
References